Atualizando temas “Arquivo Incompatível”

by CJ McDaniel // julho 25 // 0 Comments

No passado recente houve um problema com a funcionalidade do updater automático WordPress. Se você tentou atualizar de uma versão mais antiga de um de nossos temas usando através do painel de controle wordpress e está recebendo erros como “Arquivo Incompatível. PCLZIP_ERR_BAD_FORMAT (-10)” existem duas soluções:

  1. A primeira solução é logicamente suficiente para atualizar o WordPress, foi relatado que este problema conhecido foi corrigido na versão 2.83 do WordPress. Na maioria dos casos, isso vai resolver o problema.
  2. Se você já tem a versão mais recente do WordPress e ainda está recebendo o erro ou há algo que o impeça de atualizar para a versão mais recente do WordPress, você precisará excluir o tema instalado e fazer uma nova instalação.
    • Entre em temas e exclua o tema que deseja atualizar.
    • Quando for feito clique na guia “Instalar temas”, agora procure o tema e instale-o.

Uma dessas soluções deve resolver o problema.

Se você está cansado do avistamento ocasional do tema que está usando em sites de outros, contrate-nos para criar um design personalizado exclusivo apenas para você. Leia mais sobre nosso Web Design Acessível.

CJ grew up admiring books. His family owned a small bookstore throughout his early childhood, and he would spend weekends flipping through book after book, always sure to read the ones that looked the most interesting. Not much has changed since then, except now some of those interesting books he picks off the shelf were designed by his company!