Mise à jour des thèmes « Archive incompatible »

by CJ McDaniel // juillet 25 // 0 Comments

Dans un passé récent, il y a eu un problème avec la fonctionnalité de la mise à jour automatique WordPress. Si vous avez essayé de mettre à jour à partir d’une ancienne version de l’un de nos thèmes via le panneau de contrôle wordpress et que vous obtenez des erreurs telles que « Archive incompatible. PCLZIP_ERR_BAD_FORMAT (-10) » il y a deux solutions :

  1. La première solution est logiquement suffisante pour mettre à niveau WordPress, Il a été rapporté que ce problème connu a été corrigé dans WordPress version 2.83. Dans la plupart des cas, cela résoudra le problème.
  2. Si vous avez déjà la dernière version de WordPress et que vous recevez toujours l’erreur ou si quelque chose vous empêche de passer à la dernière version de WordPress, vous devrez supprimer le thème installé et effectuer une nouvelle installation.
    • Allez dans les thèmes et supprimez le thème que vous souhaitez mettre à jour.
    • Lorsque vous avez terminé, cliquez sur l’onglet « Installer les thèmes », recherchez maintenant le thème et installez-le.

L’une de ces solutions devrait résoudre le problème.

Si vous en avez marre de l’observation occasionnelle du thème que vous utilisez sur les sites des autres, engagez-nous pour créer un design personnalisé exclusif juste pour vous. En savoir plus sur notre conception Web abordable.

About the Author

CJ grew up admiring books. His family owned a small bookstore throughout his early childhood, and he would spend weekends flipping through book after book, always sure to read the ones that looked the most interesting. Not much has changed since then, except now some of those interesting books he picks off the shelf were designed by his company!